Blog

vShare Server Requirements


30th March 2016 Facebook Twitter LinkedIn Google+ Data Extraction / ETL,Jobs




vShare Server Requirements ?? what is vShare Server Requirements??

Comments
  1. jobsitea said on 30th March 2016 7:52 pm:

    Hosting requirements for vShare Video Software are necessary in order to run the software without error. Any server or hosting package without these requirements will void any support or guarantees.

    Linux Server (some old distributions are not supported)
    Apache Web Server
    MySQL 5.x
    PHP 5.x
    GD Library 2 or higher
    FFmpeg (http://ffmpeg.mplayerhq.hu)
    Mplayer + Mencoder (http://www.mplayerhq.hu/design7/dload.html)
    Flvtool2 (http://inlet-media.de/flvtool2)
    Libogg + Libvorbis (http://www.xiph.org/downloads)
    LAME MP3 Encoder (http://lame.sourceforge.net)
    Zend Optimizer
    .htaccess support (AllowOverride All)
    curl

    PHP Configuration

    You need to set the PHP Configuration same below.You can confirm these settings by uploading phpinfo file.Also check with your hosting provider to make sure these requirements are met.

    safe_mode = off
    register_globals = on
    open_basedir = (no value)
    output_buffering = on
    upload_max_filesize = 200M (or more)
    post_max_size = 200M (or more)
    max_execution_time = 6000 (or more)
    max_input_time = 6000 (or more)
    memory_limit = 32M (or more)
    error_reporting = E_COMPILE_ERROR|E_ERROR|E_CORE_ERROR
    display_errors = On
    file_uploads = On
    session.gc_maxlifetime = 14000 (or more)

  2. jobsitea said on 30th March 2016 7:53 pm:

    You will need to work with your server administrator to help you install everything on your server as this is an un-managed server. We can help you troubleshoot existing issues on the server, however we do not install applications nor configure them for you per our scope of support.

    Of course your server does already come with some of the software you listed such as Apache, Mysql, and PHP, however past that you will need to verify the compatible versions of software required for everything you need to run and install accordingly.

  3. get taig iOS 9.1 said on 11th July 2016 4:46 pm:

    please! how to jailbreak apple tv on iOS 9.3